Måndag 1 mars 2021 vecka 9

Forum \ Dator och internet

 Outlook 2003 funkar inte
PerAsk
2005-06-02 19:55
Hej
Jag försökte att hjälpa min kompis med hans nya hempc, men gick bet på att få Outlook att hämta några meddelanden. Det funkade att skicka, men då den skulle hämta meddelandena så kom ett felmeddelande om att servern hade hittats, men att den inte svarar.
Provade med att importera inställningarna från Outlook Express eftersom det funkade med exakt samma inställningar. Lade upp ett flertal olika konton. När jag provade att köra med mitt eget internetabonnemang och min e-post så fungerade detta. Jag har Telia och han har Tele2. Ringde supporten för både datorn och Tele 2 men ingen visste något.
Är det någon annan som har någon fundering?

Antal svar på detta inlägg: 7

Göcke
2005-06-02 20:36
Jag förmodar att det fungerade i OutlookExpress på samma maskin.
så du har förmodligen ett typfel i någon inställning på Outlook

PerAsk
2005-06-02 21:12
Ja precis. Det var på samma dator. Kan dock inte hitta någon felaktig inställning och provade en massa olika varianter även tillsammans med supporten.

Göcke
2005-06-02 21:42
En reparations installation av office paketet kanske kan hjälpa.
men då måste de ej fungerande kontona bort i Outlook först
jag har bara råkat ut för detta när man använt klipp o klistra

Det kanske finns fler som råkat ut för detta?

PerAsk
2005-06-03 07:32
Jag glömde att nämna, att mellan de olika samtalen till supporten så avinstallerade jag outlook och gjorde en nyinstallation

Christer
2005-06-03 07:43
Märkligt! Det fungerade med Telia och inte med Tele2, säger du.
Ni kunde skicka men inte ta emot. Med min erfarenhet kan det vara någon tecken i uppgifterna som hamnat fel. Kan vara så att Tele2 haft problem med e-postahanteringen. Jag har själv både Telia och Tele2, fungerar bra. Ni har säkert kollat fler gånger men gör det igen annars måste ju Tele2 hjälpa er.

Lycka till!

Morran
2005-06-03 08:38
Har haft liknande problem under snart 2 år - kanske inte helt i överensstämmelse. Det verkar funka
så när nåt korrupt mail t.ex. utan avsändare ramlar in - dock
inte innehållande virus som Norton stoppar.
Får ett meddelande att servern tar timeout och det är tvärstopp att få in några meddelanden, skicka går dock. Contact your ISP provider vilket jag gjort åtskilliga gånger och bråkat med, men
har till slut förstått att felet inte ligger där.
Med fria versionen av Eudora kan jag hämta hem mina meddelanden och efter en stund sparkar Outlook igång igen.
Har letat och läst i tekniska artiklar men har inte fixat ännu. Har dock fått ett tips som jag inte provat:
"The messages that are not downloadable do not contain a proper POP3Tail or termination sequence <CRLF>.<CRLF> as per
RFC 1939 so the client never sees the termination sequence and
therefore cannot continue to download other messages.
Using REGEDT32. add a Dword value to:
HKEY_LOCAL_MACHINE\CurrentControlSet\Services\POP3SVC\
Parameters\CheckPoP
3Tail - Set value to 1"
Jag har som sagt inte provat detta eftersom jag inte själv törs
ge mig in och rota i burken - men den som klarar överkursen
kan kanske prova.


Peter
2005-06-13 23:25
Hade samma problem tills jag stängde av Nortons viruskontroll på inkommande mail, sedan fungerade det. Läste någonstans att det var en bug i Norton???


Till: Forum \ Dator och internet

^ Till sidans topp


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem