Måndag 8 mars 2021 vecka 10

Forum \ Dator och internet

 Ljudenhet? Tråden är löst
France
2006-08-22 19:10
Mitt ljud funkar inte på min dator.
Det står att jag inte har nån ljudenhet installerad?
Vet nån hur man fixar de? / Tacksam för svar.

Antal svar på detta inlägg: 8

France
2006-08-22 19:12
.......

leiake
2006-08-22 19:30
Prova systemåterställning den dagen ljudet fungerade.

Kolla enhetshanteraren Start/Kör skriv devmgmt.msc
Är det frågetecken eller röda kryss där,så är det nog krångligt.

ElectricZombie
2006-08-22 19:48
Hade du strax innan det här börjde uppträda installerat ett nytt program?

EZ

France
2006-08-23 16:29
Har nyss installerat om datorn, Måste man installera något?
Något man kan ladda ner ? / Tack

Göcke
2006-08-23 16:54
ljud drivrutinerna för ditt ljudkort har tydligen inte installerats.
och kan laddas ned från ljudkorts tillverkaren, eller om du har
en märkes dator från deras sida.

ElectricZombie
2006-08-24 07:48
Nu när du säger att du har gjort en ominstallation så är det troligen som Göcke säger.

Hade du däremot inte gjort en ominstallation så hade det antagligen berott på att ett nyinstallerat program slagit ut drivrutinerna för ljudkortet. Därav min fråga i det förra inlägget.

EZ

Göcke
2006-08-24 17:22
du har rätt ElectricZombie , frågan var berättigad.
hoppas att det löser sig för dig France

France
2006-08-24 19:31
Det löste sig för mej. ;)
Ljudet funkar nu, Tacksam för din hjälp Göcke.
Tack ska du ha!


Till: Forum \ Dator och internet

^ Till sidans topp


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem