Söndag 28 februari 2021 vecka 8

Forum \ Dator och internet

 Install graph drivers
loan
2007-09-15 10:58
Hej gott folk, det var ett tag sen jag var här. Har fått ett problem på halsen, min interna grafikkort ATI X200 gör så att jag inte kan installera min ATI X1650 Drivrutiner. Rutan blir blå under installationen. Har försökt avinstallera och avaktivera på enhetshanteraren men vista återaktiverar den mitt under installationen av x1650. Finns det nåt sätt att avaktivera automatiska installationer av drivrutiner på vista?

Antal svar på detta inlägg: 5

Göcke
2007-09-15 11:04
har du testat att logga in i felsäkert läge och den vägen installera om

loan
2007-09-15 11:14
Hej Göcke, japp det har jag . Grafikkortet är inaktiverat i felsäkert läge så det går inte att installera den.

loan
2007-09-15 11:26
Har kollat runt lite och funnit att det går att köra två grafikkort smtidigt om de har samma drivrutiner. Men det är ju inte vad jag vill, jag vill stänga av den ena, hade den inte varit inbyggd i moderkortet så hade jag tagit bort den fysiska enheten. Går det att göra ändå?

Göcke
2007-09-15 11:32
har jag fattat dig rätt så har du två grafikkort ???
och du skall inaktivera den interna delen.

för mig låter det som jumper setting på moderkortet eller i bios

och själva installationen att det finns en konflikt, är det vista drivrutiner du försöker installera.??

loan
2007-09-15 11:52
Ok, är inte duktig på hårdvara men skall ta o kolla alla jumpersettings, men det med bios får du förklara.

Och ja, jag måste inaktivera den interna för att få den pci-express kortet att funka. Det verkar som att deras drivrutiner "krockar" eftersom bägge är ATI.


Till: Forum \ Dator och internet

^ Till sidans topp


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem