Tisdag 2 mars 2021 vecka 9

Forum \ Dator och internet

 Ljudet funkar inte
Markus
2005-01-26 22:24
Hej, jag har en stationär data som jag har kopplat in förstärkare och vanliga högtalare till och jag hade virus på den så ja omformaterade den och nu så funkar inte ljudet alls och jag vet inte riktigt vad det är som fattas eller som har hänt ja har försökt förstå va det är för fel men jag la ner det ganska snabbt för ja förstog mig inte riktigt på vad som det var för fel jag har XP home edition

MVH Markus

Antal svar på detta inlägg: 6

Göcke
2005-01-26 22:33
Markus är din dator en märkesdator eller ett ihop plock.
Förmodligen så har du råkat ut för att Xp-s drivrutiner skall ersättas med tillverkarens.
Endera hämtar du dem från datortillverkaren eller från ljudkortets
tillverkare.

Markus
2005-01-26 22:37
nee de e en märkes dator en compaq ingen aning om vilken modell det är kanske 1-2 år gammal okej tack ja ska kolla med båda två

Göcke
2005-01-26 22:47
Markus , om det är en Compaq så ta reda på vad det är för modell och gå sedan till svenska HP och ladda ned de derivrutiner du behöver för den modellen, skippa andra plattser
http://welcome.hp.com/country/se/sv/welcome.html

Markus
2005-01-26 23:02
Jag tror att det är en compaq 5000 så ja ska bara gå in på den länken och ladda ner dom drivrutiner som dom rekommenderar ?

Göcke
2005-01-26 23:23
Japp, och för rätt OS, i ditt fall XP

Markus
2005-01-26 23:41
det tackar man för Göcke btw ja ska stänga ner skiten nu ha de gött tack för hjälpen


Till: Forum \ Dator och internet

^ Till sidans topp


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem