Måndag 1 mars 2021 vecka 9

Forum \ Dator och internet

 Går ej att ladda ner uppdateringar Tråden är löst
Jan_e
2011-02-27 16:15
Har nu bytt hårddisk och installerat XP sp2 och det mesta igen... Även Sp3 gick bra men jag får ingen "kontakt" med microsoft verkar det som.
Går in på Windows update sidan och ska försöka uppdatera från den men får felmeddelande:

Felnummer 0x80072F8F
Datum och klockslag på datorn stämmer inte med ett av uppdateringscertifikaten. Så här åtgärdar du problemet
1. Öppna Kontrollpanelen och klicka på Datum och tid.
2. Kontrollera att korrekt datum och tid används.

Jag gör så och försöker med att uppdatera tiden från de två servrarna som är angivna men det fungerar inte.
Har provat med tipsen på MS sida men det hjälpte inte. har även installerat windows update agenten en. anvisningarna.
I och med att jag inte får kontakt med microsoft så blir det väl en massa certifikatvarningar o.dyl. av den anledningen, eller?
Jag har tittat igenom internetinställningar, säkerhet m.m. och försökt justera till det så att det ska fungera så man kan leta runt lite utan en massa blockerade sidor.
Så frågan är vad glömt att installera eller något jag förbisett på något vis?

PS. Detta är en äkta Windowsskiva som kom med datorköpet. DS

Antal svar på detta inlägg: 14

Sidor: 1 2 Nästa »


Göcke
2011-02-27 16:24
prova med att sätta klockan nere i högra hörnet

leiake
2011-02-27 16:32
Jan_e!

Jag tror ditt batteri på moderkortet börjar ta slut.

Då brukar detta fel inträffa.

Jan_e
2011-02-27 16:32
Gjorde så igen och även bockat ur synkroniseringen med server där, men icke.
Jag anar att det är något simpelt som jag förbiser men....

Göcke
2011-02-27 19:38
bara en enkel fråga . ramlar klockan ur tid??
eller är det endast ett påstående från uppgraderingen?

det borde du kunna kolla utan att försöka uppgradera

annars så testa detta
http://support.microsoft.com/kb/929458/sv

Jan_e
2011-02-27 20:40
Klockan går bra, mer ett påstående alltså.
Provade de andra lösningarna på sidan med DLL-filer m.m. men fick inget bättre resultat, tyvärr. Tack för tipset det verkade lovande men icke, har startat om datorn efter sidbesöket.
Har jag installerat SP3 för tidigt kanske?

PerAsk
2011-02-28 10:11
testa och ladda ned och kör CCleaner så får du se om den tar bort någon felaktigt installationshänvisning. Jag drabbades av ett liknade fel och då fixade detta sig.

Jan_e
2011-02-28 11:55
Något i registret som pekar fel alltså, jag har Easy Cleaner som jag ska prova med. Det är väl ett likvärdigt program. Återkommer ikväll hemifrån om hur det gick, hoppas på att det löser sig lika lätt för mig då.

Jan_e
2011-02-28 20:55
Det hjälpte inte med att städa registret med EasyCleaner, men det kan säkert vara något lurt med det ändå. Har rotat runt på en del sidor med tips, någon sida föreslog ett "gratis" registry fixer program med hänvisning till felkoden.
Det borde finnas en fungerande lösning på Microsoft sidorna...

Göcke
2011-02-28 21:11
skulle sätta en handskakning på att det är en KB-fix som spärrar

Jan_e
2011-02-28 22:08
Har ingen KB fix att ta bort förutom en för ljud se länken, http://support.microsoft.com/kb/888111/sv
Har inte kunnat ladda ner KB-fixar, som tur är kanske.
Eller det hade kunnat vara bra att ha något att ta bort....


Sidor: 1 2 Nästa »

^ Till sidans topp

Till: Forum \ Dator och internet



Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem