Onsdag 18 maj 2022 vecka 20
Forum
Kategori: Dator och internet

Routerproblem

Routerproblem

Ibland så slutar mitt internet att fungera. när jag sedan drar strömsladden från routern och efter ca 1 minut ansluter routern igen så funkar internet igen. Kan en router gå varm så det är därför som det inte funkar som det ska?
Har scannat datorn efter allt möjligt och där finns inget som inte ska vara där.
Routern står på dygnet runt.
Antal svar på detta inlägg: 8
Glad midsommar alla IS-vänner.
Har samma problem som jigsaw. Har en Netgear-router av med tre år på nacken och tele2 som nätleverantör. Får varje morgon göra som honom. Hjälper inte att reparera via datorn. Den kan även tappa kontakten, rätt vad det är, under dagen. Har felsökt så långt mitt huvud och min fantasi räcker till.
Ska kanske tilägga att jag har en Belkinrouter som är minst 2 år gammal.
sture
Vad säger inställningarna då?
Är du uppkopplas enligt routern. Har du testat att ändra inställningarna?
Allt är inställt enligt tidigare fungerande inställningar. Det enda som ändrats är boplats. Problemet har tillkommit efter flytt i febr. Har provat att köra med öppet nät och säkrat upp till högsta, ingen skillnad.
Detta är skumt!
hoppas vi kan få svar från nån expert på IS.
Men nu är det ju högsäsong på sill å sprit så vi får väl vänta.
Ha de så bra.
jigsaw
vill inte påstå att jag kan lösa ditt problem. Men,
Med min gamla HP Laptop så bröt min US.Robotic Router dagligen. Dra ur sätta i sladden, så funkade den igen.

Men sedan jag har en ny HP Laptop har jag inte behövt göra någonting.

Jag tror att det i min nya Laptop är en bättre inbyggd mottagningsantenn.

Betongvalv är ett bekymmer vid mottagning, även på korta avstånd, är min erfarenhet.
Ozzy
Jag kör med kabel och inte trådlöst så det med mottagning ska väl inte spela nån roll.
jigsaw
Du är en lyckans ost Du

Sida:
1


Skriv ett svar

Du måste vara inloggad för att skriva ett svar.

 Logga in eller klicka här för att bli medlem